Vai al contenuto


Foto
- - - - -

Errore disco illeggibile xbox 360


  • Per rispondere effettua il Login
19 risposte a questo topic

#1 frenkio

frenkio

    Niubbo

  • Membri
  • StellettaStelletta
  • 14 messaggi

Inviato 29 ottobre 2011 - 09:41

Ciao,
dopo un paio di mesi decido di riaccendere la mia cara xbox 360 comprata nel lontano 2006, inserendo un gioco (copia di back up) la dashboard mi da la schermata gioca, appena do l'ok il gioco parte ma dopo 2 secondi mi dice "Errore disco illeggibile, pulire con un pano e riprovare"
Io ho provato a pulirlo con un panno, ma niente da fare.
La cosa strana che con giochi originali o dvd o cd li legge tranquillamente, appena inserisco una copia di backup che prima funzionava correttamente mi dà questo errore.
C'è qualcuno che sà come aiutarmi?
Grazie

#2 Luke69

Luke69

    NeXtRL Maniaco

  • Membri
  • StellettaStellettaStellettaStellettaStellettaStellettaStellettaStelletta
  • 2308 messaggi

Inviato 29 ottobre 2011 - 10:00

Era sicuramente un gioco con AP2.5, tralasciando il fatto che se è davvero così sei flaggato per il ban, devi aggiornare all'ultima dashboard e all'ultimo firmware il tuo lettore e poi devi passare l'iso con Abgx prima di rimasterizzarla...

Che dashboard hai?
Che firmware hai nel lettore?
Che gioco è?
My 2 Xbox 360
The first: (risen from RROD)___________________________The second:
- Drive: Hitachi v78FK________________________________- Drive: LiteOn 0225
- Mobo: Xenon______________________________________- Mobo: Trinity
- Dashboard: 2.0.7371.0 -> 2.0.13604.0__________________- Dashboard: 2.0.14699.0
- Booter: Original____________________________________- Booter: RGLoader Dev (0v170)
- MFR date: 18/08/2006_______________________________- MFR date: 14/01/2011

GamerTag: xX Luke69 Xx

#3 frenkio

frenkio

    Niubbo

  • Membri
  • StellettaStelletta
  • 14 messaggi

Inviato 29 ottobre 2011 - 10:05

la cosa strana è che non mi legge più nemmeno i giochi che prima leggeva tranquillamente
la dashboard è la 2.01.xxxx controllo quando torno a casa
il firmware del lettore sinceramente non ricordo, posso dirti che l'ho acqusitata nel dicembre 2006.


Era sicuramente un gioco con AP2.5, tralasciando il fatto che se è davvero così sei flaggato per il ban, devi aggiornare all'ultima dashboard e all'ultimo firmware il tuo lettore e poi devi passare l'iso con Abgx prima di rimasterizzarla...

Che dashboard hai?
Che firmware hai nel lettore?
Che gioco è?



#4 Luke69

Luke69

    NeXtRL Maniaco

  • Membri
  • StellettaStellettaStellettaStellettaStellettaStellettaStellettaStelletta
  • 2308 messaggi

Inviato 29 ottobre 2011 - 10:11

Ma hai aggiornato la dashboard di recente?
My 2 Xbox 360
The first: (risen from RROD)___________________________The second:
- Drive: Hitachi v78FK________________________________- Drive: LiteOn 0225
- Mobo: Xenon______________________________________- Mobo: Trinity
- Dashboard: 2.0.7371.0 -> 2.0.13604.0__________________- Dashboard: 2.0.14699.0
- Booter: Original____________________________________- Booter: RGLoader Dev (0v170)
- MFR date: 18/08/2006_______________________________- MFR date: 14/01/2011

GamerTag: xX Luke69 Xx

#5 frenkio

frenkio

    Niubbo

  • Membri
  • StellettaStelletta
  • 14 messaggi

Inviato 29 ottobre 2011 - 10:15

si, circa due mesi fa, però dopo l'aggiornamento le copie di back up me le leggeva tranquillamente,anzi a votle mi dava lo stesso errore: lente sporca, però spengendo e riaccendendo l'xbox li leggeva.

Ma hai aggiornato la dashboard di recente?



#6 Luke69

Luke69

    NeXtRL Maniaco

  • Membri
  • StellettaStellettaStellettaStellettaStellettaStellettaStellettaStelletta
  • 2308 messaggi

Inviato 29 ottobre 2011 - 10:18

Ah ecco XD
Due mesi fa è uscita la dashboard 13146...

Comunque qualunque gioco ti da' questo errore o solo qualcuno in particolare?
My 2 Xbox 360
The first: (risen from RROD)___________________________The second:
- Drive: Hitachi v78FK________________________________- Drive: LiteOn 0225
- Mobo: Xenon______________________________________- Mobo: Trinity
- Dashboard: 2.0.7371.0 -> 2.0.13604.0__________________- Dashboard: 2.0.14699.0
- Booter: Original____________________________________- Booter: RGLoader Dev (0v170)
- MFR date: 18/08/2006_______________________________- MFR date: 14/01/2011

GamerTag: xX Luke69 Xx

#7 frenkio

frenkio

    Niubbo

  • Membri
  • StellettaStelletta
  • 14 messaggi

Inviato 29 ottobre 2011 - 10:44

la cosa buffa che dopo l'aggiornamento i giochi me li leggeva tutti, ieri ho provato a mettere su Pure e Scene it (giochi abbastanza datati) e mi da questo errore.
ora comunque non mi funziona più con nessun gioco.

Ah ecco XD
Due mesi fa è uscita la dashboard 13146...

Comunque qualunque gioco ti da' questo errore o solo qualcuno in particolare?



#8 tridimensionale

tridimensionale

    NeXtRL Special User

  • Membri
  • StellettaStellettaStellettaStelletta
  • 200 messaggi

Inviato 29 ottobre 2011 - 10:47

penso sia la lente... essendo del 2006 dovresti avere un samsung o un hitachi,,,

potresti provare a smontare la xbox e pulire un pochettino la lente.

O magari cambiare proprio il lettore! e aggiornare dashboard alla 13604 e mettere l'lt+ 2.0
XBOX 360 SLIM 250GB
LT+ 3.0 By C4eva (Grazie C4eva!) Dashboard 14179
----------------------------------------
SONY Play Station 3 Slim 320GB
CFW 3.55 By kmeaw With Multiman 4.0.2

Immagine inserita


#9 Luke69

Luke69

    NeXtRL Maniaco

  • Membri
  • StellettaStellettaStellettaStellettaStellettaStellettaStellettaStelletta
  • 2308 messaggi

Inviato 29 ottobre 2011 - 10:48

Ah ok, allora non sono gli AP2.5...

Probabilmente comunque è colpa del firmware del lettore troppo vecchio, metti LT+1.91 (immagino tu abbia lettore Hitachi) e non avrai più problemi.
My 2 Xbox 360
The first: (risen from RROD)___________________________The second:
- Drive: Hitachi v78FK________________________________- Drive: LiteOn 0225
- Mobo: Xenon______________________________________- Mobo: Trinity
- Dashboard: 2.0.7371.0 -> 2.0.13604.0__________________- Dashboard: 2.0.14699.0
- Booter: Original____________________________________- Booter: RGLoader Dev (0v170)
- MFR date: 18/08/2006_______________________________- MFR date: 14/01/2011

GamerTag: xX Luke69 Xx

#10 Luke69

Luke69

    NeXtRL Maniaco

  • Membri
  • StellettaStellettaStellettaStellettaStellettaStellettaStellettaStelletta
  • 2308 messaggi

Inviato 29 ottobre 2011 - 10:50

penso sia la lente... essendo del 2006 dovresti avere un samsung o un hitachi,,,

potresti provare a smontare la xbox e pulire un pochettino la lente.

O magari cambiare proprio il lettore! e aggiornare dashboard alla 13604 e mettere l'lt+ 2.0


C'era qualcuno del forum a cui l'xbox non leggeva più i backup dopo aver aggiornato la dashboard, hanno risolto aggiornando il firmware del lettore... che per hitachi è fermo a LT+1.91...
My 2 Xbox 360
The first: (risen from RROD)___________________________The second:
- Drive: Hitachi v78FK________________________________- Drive: LiteOn 0225
- Mobo: Xenon______________________________________- Mobo: Trinity
- Dashboard: 2.0.7371.0 -> 2.0.13604.0__________________- Dashboard: 2.0.14699.0
- Booter: Original____________________________________- Booter: RGLoader Dev (0v170)
- MFR date: 18/08/2006_______________________________- MFR date: 14/01/2011

GamerTag: xX Luke69 Xx

#11 frenkio

frenkio

    Niubbo

  • Membri
  • StellettaStelletta
  • 14 messaggi

Inviato 29 ottobre 2011 - 10:57

:unsure:...qualcuno sa darmi cose aggiornare il firmware del lettore?
più che altro se aggiorno tutto quanto dashboard e lettore, poi mi leggerà acnhe i giochi vecchi?


penso sia la lente... essendo del 2006 dovresti avere un samsung o un hitachi,,,

potresti provare a smontare la xbox e pulire un pochettino la lente.

O magari cambiare proprio il lettore! e aggiornare dashboard alla 13604 e mettere l'lt+ 2.0


C'era qualcuno del forum a cui l'xbox non leggeva più i backup dopo aver aggiornato la dashboard, hanno risolto aggiornando il firmware del lettore... che per hitachi è fermo a LT+1.91...


Messaggio modificato da frenkio il 29 ottobre 2011 - 11:00


#12 Luke69

Luke69

    NeXtRL Maniaco

  • Membri
  • StellettaStellettaStellettaStellettaStellettaStellettaStellettaStelletta
  • 2308 messaggi

Inviato 29 ottobre 2011 - 11:04

I giochi continuerà a leggerli, tutti tranne i giochi con AP2.5 (se li hai basta rimasterizzarli dopo averli passati con Abgx360).
My 2 Xbox 360
The first: (risen from RROD)___________________________The second:
- Drive: Hitachi v78FK________________________________- Drive: LiteOn 0225
- Mobo: Xenon______________________________________- Mobo: Trinity
- Dashboard: 2.0.7371.0 -> 2.0.13604.0__________________- Dashboard: 2.0.14699.0
- Booter: Original____________________________________- Booter: RGLoader Dev (0v170)
- MFR date: 18/08/2006_______________________________- MFR date: 14/01/2011

GamerTag: xX Luke69 Xx

#13 frenkio

frenkio

    Niubbo

  • Membri
  • StellettaStelletta
  • 14 messaggi

Inviato 29 ottobre 2011 - 13:54

ho provato a fare una pulizia della lente del lettore.
Ho messo una copia di back up, mi è partitadopo 5 secondi mentre caricava mi ha ha ridato lo stesso errore?
Non è che è la lente o il lettore il problema?

#14 bardax

bardax

    NeXtRL User

  • Membri
  • StellettaStellettaStelletta
  • 52 messaggi

Inviato 29 ottobre 2011 - 14:35

ho provato a fare una pulizia della lente del lettore.
Ho messo una copia di back up, mi è partitadopo 5 secondi mentre caricava mi ha ha ridato lo stesso errore?
Non è che è la lente o il lettore il problema?


Visto che il lettore sembra "andato" a questo punto ti converrebbe cambiarlo (scegliendo un modello che supporta LT 2.0) e quindi far aggiornare (da chi te lo sostituisce) sia firmware (appunto LT 2.0 ) e dashboard.
Così facendo risolvi tutti i problemi : Lettore funzionante + ultimo firmware + ultima dasboard

#15 frenkio

frenkio

    Niubbo

  • Membri
  • StellettaStelletta
  • 14 messaggi

Inviato 29 ottobre 2011 - 14:51

che lettore mi consigli?
Volendo l'aggiornamento posso farlo anche da solo?


ho provato a fare una pulizia della lente del lettore.
Ho messo una copia di back up, mi è partitadopo 5 secondi mentre caricava mi ha ha ridato lo stesso errore?
Non è che è la lente o il lettore il problema?


Visto che il lettore sembra "andato" a questo punto ti converrebbe cambiarlo (scegliendo un modello che supporta LT 2.0) e quindi far aggiornare (da chi te lo sostituisce) sia firmware (appunto LT 2.0 ) e dashboard.
Così facendo risolvi tutti i problemi : Lettore funzionante + ultimo firmware + ultima dasboard



#16 Luke69

Luke69

    NeXtRL Maniaco

  • Membri
  • StellettaStellettaStellettaStellettaStellettaStellettaStellettaStelletta
  • 2308 messaggi

Inviato 29 ottobre 2011 - 14:54

Ma cosa gli consigliate...è risaputo che i giochi AP2.5 su lettore spoofato non vanno.

Guarda che modello di lettore hai e se hai un hitachi v78/v79 metti LT+1.91, se è minore di v78 metti LT+1.1 e se non è un hitachi metti LT+2.0.
Probabilmente è solo il firmware vecchio, io prima di buttare via i soldi farei delle prove...
My 2 Xbox 360
The first: (risen from RROD)___________________________The second:
- Drive: Hitachi v78FK________________________________- Drive: LiteOn 0225
- Mobo: Xenon______________________________________- Mobo: Trinity
- Dashboard: 2.0.7371.0 -> 2.0.13604.0__________________- Dashboard: 2.0.14699.0
- Booter: Original____________________________________- Booter: RGLoader Dev (0v170)
- MFR date: 18/08/2006_______________________________- MFR date: 14/01/2011

GamerTag: xX Luke69 Xx

#17 frenkio

frenkio

    Niubbo

  • Membri
  • StellettaStelletta
  • 14 messaggi

Inviato 29 ottobre 2011 - 16:37

Grazie, per il consiglio allora io di lettore ho un hitachi, come faccio a sapere la versione?
L'xbox l'ho acquistata nel dicembre 2006 già modificata

Ma cosa gli consigliate...è risaputo che i giochi AP2.5 su lettore spoofato non vanno.

Guarda che modello di lettore hai e se hai un hitachi v78/v79 metti LT+1.91, se è minore di v78 metti LT+1.1 e se non è un hitachi metti LT+2.0.
Probabilmente è solo il firmware vecchio, io prima di buttare via i soldi farei delle prove...



#18 bardax

bardax

    NeXtRL User

  • Membri
  • StellettaStellettaStelletta
  • 52 messaggi

Inviato 29 ottobre 2011 - 22:49

Ma cosa gli consigliate...è risaputo che i giochi AP2.5 su lettore spoofato non vanno.

Guarda che modello di lettore hai e se hai un hitachi v78/v79 metti LT+1.91, se è minore di v78 metti LT+1.1 e se non è un hitachi metti LT+2.0.
Probabilmente è solo il firmware vecchio, io prima di buttare via i soldi farei delle prove...


Ciao Luke69, hai ragione (che i giochi AP 2.5 su spoofato non andranno).
Ma (secondo il mio personale pensiero) meglio un lettore NUOVO spoofato, sul quale non potrò giocare a giochi AP 2.5 (pochi titoli da quanto mi è dato sapere) che un hitachi , come hà detto di avere, sul quale non poter installare LT+ 2.0 con la quale può giocare a tutti i nuovi XGD3 ?
Qualcosa , in entrambi i casi perde....meglio però avere la possibilità di poter giocare ad i nuovi !!

#19 Luke69

Luke69

    NeXtRL Maniaco

  • Membri
  • StellettaStellettaStellettaStellettaStellettaStellettaStellettaStelletta
  • 2308 messaggi

Inviato 29 ottobre 2011 - 22:54

Forse ti sei perso che anche TUTTI i giochi XGD3 sono AP2.5...
My 2 Xbox 360
The first: (risen from RROD)___________________________The second:
- Drive: Hitachi v78FK________________________________- Drive: LiteOn 0225
- Mobo: Xenon______________________________________- Mobo: Trinity
- Dashboard: 2.0.7371.0 -> 2.0.13604.0__________________- Dashboard: 2.0.14699.0
- Booter: Original____________________________________- Booter: RGLoader Dev (0v170)
- MFR date: 18/08/2006_______________________________- MFR date: 14/01/2011

GamerTag: xX Luke69 Xx

#20 frenkio

frenkio

    Niubbo

  • Membri
  • StellettaStelletta
  • 14 messaggi

Inviato 02 novembre 2011 - 20:34

finalemente ho risolto...o quasi.
Un ragazzo che conosco mi ha fatto l'aggiornamento al lettore alla 1.1 perchè di recenti non ne sono usciti.
Ora i giochi vecchi me li legge.
Come posso fare per gli XGD3?

Forse ti sei perso che anche TUTTI i giochi XGD3 sono AP2.5...






0 utente(i) stanno leggendo questa discussione

0 utenti, 0 ospiti, 0 utenti anonimi